优秀设计资源 » 快速排版网页布局的PS扩展 – Velositey

快速排版网页布局的PS扩展 – Velositey

发表于: 优秀设计资源, 设计工具. 评论 (37)
Sponsor

设计一个网页,最基本就是从画布局开始,然而这个也是比较耗时间的,不过没关系,今天设计达人网小编为大家分享一个网页布局Phtoshop扩展插件 – Velositey,这个扩展可以快速在PS上实现多种流行布局,布局包含头部、幻灯片、内容布局、页脚排版等等。

velositey-ps-extension

还有个我喜欢Velositey的原因就是这个布局兼容Bootstrap前端框架,它生成的栅格线、Layout都能用Bootstrap来编写,十分方便。下面我们来简单介绍下这个扩展:

1分钟搭建一个网页布局

快速新建栅格线,栅格总宽度为1170PX,刚好和Bootstrap框架一样。

velositey-layout

通过扩展的布局功能,我们只用1分钟时间就能实现下图这个网页排版,图层也帮你编组好,真的好人性化。

velositey-web-layout

安装Velositey

STEP1: 下载扩展

先从官网下载对应版本的Velositey Photoshop 扩展(下载链接在文章底部),如下图,点击网页页脚的下载按钮,需要提供Twitter和Facebook帐号才能下载,不过我们也很贴心的上传到微盘上了。

velositey-download

STEP2: 安装路径

这里设计达人网小编下载的是CS6版本,解压后把文件夹Velositey整个复制到CS6安装目录的:Plug-insPanels目录下。

STEP3: 打开扩展

打开PS软件,然后点击菜单窗口扩展功能Velositey即可打开。

velositey-web-open

好吧,安装都是很简单的,如果有问题或使用心得,可在文章底部评论处留言交流。如果你有好的扩展,请别忘了分享给设计达人哦!

下载地址

软件使用是免费的,所以放心使用,请选择对应的Photoshop版本下载,官网测试了PS CC版,小编测试的是PS CS6版,所以都没问题哦!

微盘下载(约4MB):Velositey CS6 V1.1 | Velositey CC V1.1 | 官网下载
推荐:查看最受欢迎的 301 个设计网站 → http://hao.shejidaren.com
交流:结交更多有才华的设计师?请加入UI设计QQ群,与50000名设计师交流设计。
赞助商链接
赞助商链接
设计达人微信交流社区:shejidaren888
喜欢这篇文章吗?欢迎分享到你的微博、QQ群,并关注我们的微博,谢谢支持。
版权:除非注明,本站文章均为原创文章,转载请联系我们授权,否则禁止转载。

+ 添加评论37 Responses to “快速排版网页布局的PS扩展 – Velositey”

  1. aszlp - 回复

    账号在哪里呢?

  2. kim - 回复

    请问大神是不是pscc绿色版的用不了呀?我放倒您说的那个文件夹了,可是ps的扩展功能还是没出来

  3. 于耀 - 回复

    cc2015怎么弄

  4. - 回复

    谢谢

  5. 浮生若梦 - 回复

    应对于现有文件/文件夹参考 错误[吃惊]

  6. 会笑的珍珠 - 回复

    下载后,我的电脑里Plug-ins中怎么没有Panels呢?求解

    • 阳光c落地窗l手绘 -

      在Plug-ins里面新建一个文件夹,命名为panels,然后把解压了的文件夹放进去就好了

    • 阳光下的雪---不散 -

      还是不可以,该怎么办呢?

  7. 会笑的珍珠 - 回复

    mac版的2015cc兼容吗

  8. 熊伟 - 回复

    求大神教我都搞了两天了还没弄出来那个布局[困]

    • 阳光c落地窗l手绘 -

      在Plug-ins里面新建一个文件夹,命名为panels,然后把解压了的文件夹放进去就好了

  9. 汀汀圈 - 回复

    怎么没用

  10. 阿凡达 - 回复

    页面过期是怎么回事

  11. 让人微软此次 - 回复

    RequiredCEPextensions下 cc2015 硬伤了 没反应

  12. 郑俊祥 - 回复

    请问cc2015怎么安装,在线等·····求解救

  13. SKY - 回复

    应对于现有文件/文件夹参考 错误

  14. Jason - 回复

    1.0版本解压后放在Plug-Ins/Panels目录下工作良好,但是2.0在CS6和CC下面,用分别对应的插件管理器和解压直接放到目录和c:/program files/common files/Adobe/CEPServiceManager4(CS6ServiceManager)/extensions目录下都没反应,各种方法都试过了还是不行。用插件管理器安装始终报错。

  15. YOP - 回复

    错误:应为对现有文件的参考???什么情况

    • ### -

      我的也是,求解

  16. 石头人 - 回复

    请问,PS cc 64位怎么安装好像用Adobe扩展管理器来安装没有找到相关的8bf这样格式的文件,直接放在了Required/Plug-Ins中也没有反应

    • 石头人 -

      换个文件夹放,已经出现了。。。谢谢楼主分享。好东西。

    • 小毕 -

      你的pscc64位的能安装上???我的弄不上啊,已经弄了快两天了,尝试了各种办法,还是弄不上,求解啊,能教的话加Q2576290985好人一生平安!!!

    • 四爷 -

      请教大神放的是哪个文件?qq:1032738126

    • hlf -

      换到哪里了。。。

    • AAAAmmmyyy -

      请问应该放在哪个文件夹里?????我放在Plug-Ins中也没有反应

  17. 111 - 回复

    扩展还是什么都没有

  18. 泡泡 - 回复

    安装了没有扩展功能那里还是没有

  19. 酸梅山楂炖雪梨 - 回复

    按照步骤这么做了,还是没有

  20. 只有几个字 - 回复

    太高大上了!

  21. S☮mmer, - 回复

    脚本错误 应对于现有文件/文件夹参考 什么意思啊?

    • ting -

      我也顯示此問題~想知道為什麼~

  22. 杨家四少- - 回复

    好牛叉啊

    • 冬瓜 -

      你好,能教教我怎么用么。。的打开时是灰色空白。。。安装好了,,不知道怎么样用


{ 发表评论 }